2017-06-27, 07:49 *
Welcome, Guest. Please login or register.

Login with username, password and session length
 
Pages: [1]
  Print  
Author Topic: Little Gen site problem  (Read 2760 times)
0 Members and 1 Guest are viewing this topic.
Kingu
 

Archvile
*****
Posts: 143

« on: 2007-10-31, 20:58 »

 From some time, any gen site, don't looks like i'm not logged, no mater how many times i click log in button, and having remember me forever at forum log on.
Logged
Tabun
Pixel Procrastinator
 

Team Member
Elite (3k+)
******
Posts: 3330

WWW
« Reply #1 on: 2007-10-31, 22:13 »

This is a known problem, caused by the domain shift that happened behind the scenes. Nothing's wrong on your end, we (that is, I) just have to find the problem and fix it on the server.
Logged

Tabun ?Morituri Nolumus Mori?
Kajet
 

Quad God
*********
Posts: 579

I have no clue what to put here...

« Reply #2 on: 2007-11-01, 01:10 »

Can the domain shift be blamed for the gen servers page not working as well?
Logged
Phoenix
Bird of Fire
 

Team Member
Elite (7.5k+)
*********
Posts: 8320

WWW
« Reply #3 on: 2007-11-01, 01:23 »

Yes.  Thanks for the heads up on that one.  I'm so used to using Eye that I never bothered to check the server page.
Logged


I fly into the night, on wings of fire burning bright...

Star Citizen Referral Code: STAR-3R2G-JRKV
Tabun
Pixel Procrastinator
 

Team Member
Elite (3k+)
******
Posts: 3330

WWW
« Reply #4 on: 2007-11-01, 01:24 »

Yes. Some functionality (namely, how you could previously see who was looking at the server list) was already gone after we switched forum-software, but I'm pretty sure servers not showing is a domain-switch issue.
Logged

Tabun ?Morituri Nolumus Mori?
Pages: [1]
  Print  
 
Jump to: