2017-08-17, 18:18 *
Welcome, Guest. Please login or register.

Login with username, password and session length
 
Pages: [1]
  Print  
Author Topic: "User interface is version 6, expected 3"  (Read 4173 times)
0 Members and 1 Guest are viewing this topic.
Sean
 
Guest
« on: 2006-11-05, 22:28 »

When I try and run generations, it says 'User Interface is version 6, expected 3'
What does this mean, and how can i fix it?
-Thanks
-Sean
« Last Edit: 2007-07-12, 09:58 by Tabun » Logged
Phoenix
Bird of Fire
 

Team Member
Elite (7.5k+)
*********
Posts: 8326

WWW
« Reply #1 on: 2006-11-06, 00:29 »

It sounds like you're running an older copy of Quake III Arena.  Generations Arena version 0.99f will only work with Quake III Arena versions 1.32b or 1.32c.  You can check your Quake III Arena version by looking at the lower right corner of the screen with the console lowered.  To lower the console, press the tilde key, located to the left of the number 1 and above the Tab key.  It looks like this:  ~

If your version is not 1.32, then you can download the Quake III Arena 1.32 update from several sources.  I'll link you to Id's repository.  If it's unresponsive, just try again later.  Here's the updates for all three platforms:

Win32 Version
Linux Version
Mac Version

If your Quake III Arena version is already 1.32, or you update and still have problems, let me know and I'll see what I can do to help you.
Logged


I fly into the night, on wings of fire burning bright...

Star Citizen Referral Code: STAR-3R2G-JRKV
Pages: [1]
  Print  
 
Jump to: