2017-08-19, 19:35 *
Welcome, Guest. Please login or register.

Login with username, password and session length
 
Pages: [1]
  Print  
Author Topic: Help! Not Running! (Error message)  (Read 2698 times)
0 Members and 1 Guest are viewing this topic.
4nic8tr
 
Guest
« on: 2006-09-26, 21:35 »

Hello all! I need your help. I'm trying to run Generations, I click on the shortcut, it runs DOS, flickers to a blank screen, flickers back to my desk top with an error message on it saying "user interface is version 6, expected 3"

I have read through the manuels, troubleshooting guides, but nothing seems to work! I would appreciate someones help, I had this on my old computer and I miss it dearly Slipgate - Smile Thank you in advance.

Emily
Logged
Lopson
 

Elite
*
Posts: 1133

Still Going In Circles

« Reply #1 on: 2006-09-26, 22:20 »

If I'm not mistaken, you have to install the Quake 3 Arena 1.32 patch. You can download it from here:

http://www.planetquake3.net/download.php?o...fileid&lid=1150
Logged

Phoenix
Bird of Fire
 

Team Member
Elite (7.5k+)
*********
Posts: 8326

WWW
« Reply #2 on: 2006-09-26, 22:25 »

Oh shoot, you're a real person?  I blocked your registration on the forums because you're on a hotmail account, and I've had several spam bots try to register using hotmail addresses.  Re-register your forum account with the name you have here and I'll authorize it.  Sorry about that.  You're the first casualty in my anti-bot measures so far.  My apoligies.

And yes, Kruzader is correct about the Quake 3 Arena version.  Generations Arena version .99f will only run on Quake 3 Arena versions 1.32b and 1.32c.
« Last Edit: 2006-09-26, 22:25 by Phoenix » Logged


I fly into the night, on wings of fire burning bright...

Star Citizen Referral Code: STAR-3R2G-JRKV
Pages: [1]
  Print  
 
Jump to: